//]]>-->

Ingen lyd i Mandriva 2009.1

alt om grafiske brukergrensesnitt (GNOME, KDE, osv.), applikasjoner tett knyttet til disse og multimedia.

Ingen lyd i Mandriva 2009.1

Innleggav Skogsguden » tor 09.07.2009 19:26

Jeg har selv Mandriva linux inststallert på flere maskiner selv (Både PC og Macintosh.)og har ikke opplevd store problemer.

En kamerat av meg klaget over hvor dårlig Windows Vista fungerte på hans nye Aspire 6935G, og jeg foreslo at jeg skulle legge inn Mandriva 2009.1.

Installasjonen gikk greit, og det meste ser ut til å fungere perfekt - bortsett fra lyden. Driveren og programvaren ser ut til å være installert som de skal, men det er ingen lyd.

Dette er infoen i Mandriva Linux Kontrollsenter:

Identifisering
Merke: ‎Intel Corporation

Beskrivelse: ‎82801I (ICH9 Family) HD Audio Controller

Medieklasse: ‎Audio device

Driver
Modul: ‎snd_hda_intel

Alternative drivere: ‎ukjent

Kobling
Buss: ‎PCI

PCI-domene: ‎0

PCI-bussnr.: ‎0

PCI-enhet #: ‎27

PCI-funksjon #: ‎0

Produsent-ID: ‎0x8086

Enhets-ID: ‎0x293e

Undernummer til produsent-ID: ‎0x1025

Undernummer til enhets-ID: ‎0x0146

Har noen av dere et forslag på hvordan jeg skal vekke lyden til live?

På forhånd takk!

Brukerens avatar
medlem i 157 måneder
 

Re: Ingen lyd i Mandriva 2009.1

Innleggav KMJ » tor 09.07.2009 20:18

Prøv å åpne kmix, da ser du om nødvendige lyd kanaler er tilgjengelig og eventuelt om de er mute. Av en eller annen grunn så hender det at enkelte distribusjoner installerer med mute på lydkort.

Erfaren
medlem i 167 måneder
 

Re: Ingen lyd i Mandriva 2009.1

Innleggav Skogsguden » tor 09.07.2009 20:59

Hadde det enda vært så enkelt!! ;)

Brukerens avatar
medlem i 157 måneder
 

Re: Ingen lyd i Mandriva 2009.1

Innleggav KMJ » tor 09.07.2009 23:05

Hvike kanaler har du i Kmix da?

Erfaren
medlem i 167 måneder
 

Re: Ingen lyd i Mandriva 2009.1

Innleggav Skogsguden » fre 10.07.2009 11:11

Alt ser desverre ut til å være ok i kmix også. Ingen kanaler er mutet f.eks.

Brukerens avatar
medlem i 157 måneder
 

Re: Ingen lyd i Mandriva 2009.1

Innleggav KMJ » fre 10.07.2009 13:30

Du kan prøve alsamixer i konsol, det er en del kanaler/settinger som ikke kommer opp i f.eks kmix. Kanskje noe der som er satt til av.

Erfaren
medlem i 167 måneder
 

Re: Ingen lyd i Mandriva 2009.1

Innleggav Skogsguden » fre 10.07.2009 14:45

Om jeg googler Aspire 6935G og Linux får jeg opp dette:

Sound working install latest alsa-driver snapshot and set model=acer-aspire-8930g

Forstår ikke helt den oppskriften

Brukerens avatar
medlem i 157 måneder
 

Re: Ingen lyd i Mandriva 2009.1

Innleggav 81caprice » fre 10.07.2009 23:11

Siden det ikke har kommet noen svar, så tar jeg sjansen og gjetter litt her. Vet det kan virke litt kronglete med kommandoer, men det er enkleste måten å forklare ting på :-)

Forsøkt å skrive inn dette i filen /etc/modprobe.conf :
options snd-hda-intel model=acer-aspire-8930g

Etter det kjører du kommandoene under, eller restarter:
modprobe -r snd-hda-intel
modprobe snd-hda-intel


For å finne ut om du har nyeste versjon av driverene, er det også greit å få infoen fra kommandoen rpm -qa | grep alsa
medlem i 155 måneder
 

Re: Ingen lyd i Mandriva 2009.1

Innleggav huftis » lør 11.07.2009 22:58

Her er noko eg har sett verka. Start «pavucontrol». Sjå til at alle glidebrytarane er sett høgt (gjerne til 100 %). Der ser du for øvrig òg felt som skal reagera når du spelar av lyd.

Gå so til fana «Konfiguration» (som det heiter på dansk). Prøv der å endra profilen. Hos meg hjelpte det å endra profilen vekk frå «Output Analog Stereo» (som er det han skal stå på) og til noko heilt anna, og so tilbake igjen. Prøv fleire alternativ. Dette trengst berre gjerast éin gong.

Som ei siste løysing kan du prøva å kjøra «draksound» (som rotbrukar) og endra på nokre av vala der.
medlem i 141 måneder
 

Re: Ingen lyd i Mandriva 2009.1

Innleggav bjolsene » tor 16.07.2009 9:23

jeg regner med at de primære innstillinger er gjordt i lydkortet.

men når lydkortet ikke virker med en gang, pleier jeg å skifte distro. av erfaring vet jeg at ikke alle distro'er støtter mitt lydkort, sånn uten videre. men det er lurt å konfigurere det først.

kanskje det er en løsning å prøve en ny distro. den nye pclinuxos virker veldig tiltrekkende no. der har de hatt en real overhaling på distro'en sin.

Brukerens avatar
medlem i 166 måneder
 


Returner til Skrivebord / Multimedia



Hvem er i Forumene

Registrerte brukere: Google [Bot]