Trenger hjelp med å installere nvidia - Archbang

Lurer du på om maskinvaren din er støttet, eller lurer du på hva du bør kjøpe?

Trenger hjelp med å installere nvidia - Archbang

Innleggav NewBee-Petter » søn 05.05.2013 15:37

Hallo alle sammen, siden jeg gikk over til Archbang, har jeg aldri fått sparket igang nvidia kortet mitt skikkelig, det vil si det fungerer, men det har ikke noe særlig ytelse.
For en stund siden prøvde jeg ett utall guider, jeg har søkt meg gul å blå. Men det er sikkert noe helt grunnleggende jeg har oversett.

Er det noen som har lyst og tid, til å dra meg igjennom fra a til å, så vi kan finne ut hvor feilen ligger? Sikkert endel andre som kan få nytte av dette i ettertid også.

lshw viser:
*-display
description: VGA compatible controller
product: GF114 [GeForce GTX 560]
vendor: NVIDIA Corporation
physical id: 0
bus info: pci@0000:01:00.0
version: a1
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress vga_controller bus_master cap_list rom
configuration: driver=nouveau latency=0
resources: irq:16 memory:f8000000-f9ffffff memory:d0000000-d7ffffff memory:d8000000-dbffffff ioport:e000(size=128) memory:fa000000-fa07ffff


gllxinfo|grep OpenGL
OpenGL vendor string: nouveau
OpenGL renderer string: Gallium 0.4 on NVCE
OpenGL version string: 3.0 Mesa 9.1.1
OpenGL shading language version string: 1.30
OpenGL context flags: (none)
OpenGL extensions:

Brukerens avatar
medlem i 187 måneder
 

Re: Trenger hjelp med å installere nvidia - Archbang

Innleggav Kjetil Kilhavn » man 06.05.2013 12:14

NewBee-Petter skrev:Hallo alle sammen, siden jeg gikk over til Archbang, har jeg aldri fått sparket igang nvidia kortet mitt skikkelig, det vil si det fungerer, men det har ikke noe særlig ytelse.

Det er ikke godt å si hva du egentlig vil. Hvis du vil installere Nvidia sine egne drivere (og det vil jeg anbefale deg å gjøre) så finner du sikkert en veiledning til det et sted, kanskje til og med et skript.

Brukerens avatar
medlem i 179 måneder
 

[LØST] Re: Trenger hjelp med å installere nvidia - Archbang

Innleggav NewBee-Petter » man 06.05.2013 22:44

Samma for meg hvilke drivere jeg legger inn, så lenge jeg får ytelsen opp på ett normalt nivå. Som sagt har jeg prøvd mange guider, forskjellige drivere.
Slik det er nå, så tror jeg driverne er påplass, men det virker ikke som hardwaren er enablet på en måte.
Når jeg hadde ubuntu/mint inne, måtte dette slås på under ett separat valg.

*********EDIT********

Tok en liten test etter en oppdatering nå. La inn spillet OpenArena og deg flyter smooth avgårde uten hakking på ganske høy kvalitet. Så da virker det som om ting fungerer likevel.
Rart!

Brukerens avatar
medlem i 187 måneder
 


Returner til Maskinvare / Drivere / Xorg



Hvem er i Forumene

Registrerte brukere: Google [Bot]



cron