I/U Error

Lurer du på om maskinvaren din er støttet, eller lurer du på hva du bør kjøpe?

I/U Error

Innleggav NewBee-Petter » søn 16.08.2015 20:39

Hei, vi fikk en litt pussig feilmelding idag. Når fruen skulle kopiere bildene fra en CF brikke (USB), så la hun de rett over til en ekstern usb disk. Noe som ikke gikk helt greit. Systemet melder om "U/I Feil". I og med at dette blir fra og til usb, antok jeg at dette ble litt mye for usb bussen. Og ganske riktig, når jeg legger bildene rett lokal disk, er alt i orden. Hva kan gjøres for å hindre at dette skjer igjen? Antar at det enten har med ressurser eller cache og gjøre. Bilde filene ligger på 5-10MB.
Er det noen måte å justere opp cache'n, slik at jeg kan prøve det først?
Samt noen måte jeg kan be sytemet: lese/skrive 1 og 1 fil.

Kjører Mint 17.2
Brukte Gnome-Commander (1.2.8.17) til å kopiere med.

Brukerens avatar
medlem i 188 måneder
 

Re: I/U Error

Innleggav terjejh » man 17.08.2015 10:45

NewBee-Petter skrev:Kjører Mint 17.2
Brukte Gnome-Commander (1.2.8.17) til å kopiere med.

Med forbehold om at jeg ikke kjenner ditt Linux miljø:

Får du samme I/O-feil om du f.eks. prøver 'Kopi & Lim inn' mellom to splitt-vinduer eller tab-vinduer i Gnome Nautilus (Nemo i Mint?), etter at usb enhetene er 'montert opp' i hvert sitt vindu?

Selv bruker jeg mellomlagring på lokal disk av mitt bilde-arkiv og har gode erfaringer med backup via cli 'rsync -av' til ekstern usb disk, ikke minst mht hastighet. I andre cli sammenhenger kan bruk av pipe (|) mellom verktøy være en god ting.

Erfaren
Brukerens avatar
medlem i 196 måneder
 


Returner til Maskinvare / Drivere / Xorg



Hvem er i Forumene

Registrerte brukere: Google [Bot]