HPLIP 3.15.11 (viktig oppdatering)

Lurer du på om maskinvaren din er støttet, eller lurer du på hva du bør kjøpe?

HPLIP 3.15.11 (viktig oppdatering)

Innleggav moma » tir 17.11.2015 21:22

Hei, gode nyheter.
HPLIP 3.15.11:
Hewlett Packard lanserte i går en oppdatert versjon av Linux-driveren for sine Inkjet -og Laserskrivere. Dette inkluderer mange HPs multifunksjonsskrivere med skanner og fax-støtte.

HPLIP 3.15.11 har full støtte for Ubuntu 15.10 (Wily), Fedora 23, og openSUSE Leap 42.1 systemer.

Jeg hadde tidligere problemer med Officejet 7610 fordi skannerprogrammet (simple-scan) klarte ikke å finne skriveren på nettet. Denne feilen er nå rettet opp.

Jeg klarte ikke å vente til HPLIP oppdateres i Ubuntus pakkebrønn og installerte driveren og programvaren manuelt.
Ref: http://hplipopensource.com/hplip-web/install/install/

Men jeg anbefaler at du venter i et par dager. Oppdateringen har blitt registrert i Fedoras, openSUSEs og Debian/Ubuntus pakkesystemer. Den er på vei.
Ref: https://launchpad.net/hplip og artikkelen på Softpedia.com

Erfaren
Brukerens avatar
medlem i 214 måneder
 

Re: HPLIP 3.5.11 (viktig oppdatering)

Innleggav terjejh » tir 17.11.2015 22:17

Jeg antar du har fått en trykkfeil i versjonsnumeret og mener HPLIP 3.15 (ikke 3.5)?

Kan tilføye at jeg over tid har hatt gode erfaringer med eldre versjoner av HPLIP for vår HP Designjet PS A1-plotter (ved siden av OpenPrinting PPD for Lexmark A3 MFP laserskrivere). Begge enheter er imidlertid satt opp med fast ip-adresse på vårt kontornettverk. Skannerdelen har jeg ikke prøvd via nettverk.

Erfaren
Brukerens avatar
medlem i 196 måneder
 

Re: HPLIP 3.15.11 (viktig oppdatering)

Innleggav moma » ons 18.11.2015 9:41

Hei,
Takk, versjonsnummeret er rettet opp.
I det siste året har jeg har hatt behov for A3-utskrifter samt skanning av dokumenter (pga. et lite husprosjekt). Jeg har tidligere skannet til en USB-pinne på skriveren. Nå kan jeg skanne direkte fra laptoppen. 2 minutter spart ;-)

EDIT: Pakkinga av HPLIP 3.15.11 går ikke så fort som ønskelig. Jeg synes de er trege. Kan hende de henter pakken fra upstream/Debian.
Ref: https://bugs.launchpad.net/hplip/+bug/1517494
I samme tråd, noen har hatt problemer med installasjonen.

EDIT: Ubuntu 16.04 (pre test) har HPLIP 3.15.11.

Erfaren
Brukerens avatar
medlem i 214 måneder
 

Re: HPLIP 3.15.11 (viktig oppdatering)

Innleggav linuxdude » man 14.12.2015 22:14

Noen som har forsøkt å få dette til å funke på 16.04? printern min har sluttet å skrive nå plutselig.
Test side kommer ut med riktig ramme, men bare en tekst "Media Limits".

Nå har jeg fjernet HPLIP med synaptic og prøver "sh hplip-3.15.11.run". Da står "|" (pipe) bare og spinner rundt etter at sudo password er satt.

Nå skal jo sies at hplip sier at 16.04 ikke er supported yet, men prøver med 15.10 dep

Fint om noen har ett triks her.

Brukerens avatar
medlem i 193 måneder
 


Returner til Maskinvare / Drivere / Xorg



Hvem er i Forumene

Registrerte brukere: Google [Bot]