xen bootloader

Annen programvare du prøver å kjøre under Linux, inklusive WINE

xen bootloader

Innleggav lmh1 » søn 15.11.2015 2:42

medlem i 150 måneder
 

Re: xen bootloader

Innleggav terjejh » tir 17.11.2015 19:42

Det er ikke noe som heter "Xen bootloader". Skal man installere og boote Xen på SUSE, må man installere dette pakkemønstret eks. fra YaST2 gui og sette det opp fra YaST2 > Virtualization

Lenken til skjermbildet ovenfor viser YaST2 > Oppstartlaster (konfigurator) for SLE-11 og GRUB bootloader, som vist i SUSE dokumentasjonen her:
https://www.suse.com/documentation/sles ... onfig.html

Nyere SLE-12 benytter GRUB2 bootlader som vist her:
https://www.suse.com/documentation/sles ... onfig.html

Den helt nye openSUSE Leap 42.1 distribusjonen er basert på SLE-12 SP1 kildekode med nyere DE og applikasjoner. Et skjermbilde fra min maskin viser YaST2 > Oppstartlaster (konfigurator) slik:
Bilde

yast2-bootloader blir også standard installert, som vist via zypper pakkebehandleren nedenfor:
Kode: Merk alt
# zypper se bootloader
Loading repository data...
Reading installed packages...

S | Name                       | Summary                               | Type   
--+----------------------------+---------------------------------------+--------
i | perl-Bootloader            | Library for Configuring Boot Loaders  | package
i | perl-Bootloader-YAML       | YAML interface for perl-Bootloader    | package
i | yast2-bootloader           | YaST2 - Bootloader Configuration      | package
  | yast2-bootloader-devel-doc | YaST2 - Bootloader Configuration - -> | package

# zypper se -isd bootloader
Loading repository data...
Reading installed packages...

S | Name                      | Type    | Version         | Arch   | Repository           
--+---------------------------+---------+-----------------+--------+----------------------
i | gfxboot                   | package | 4.5.10-1.1      | x86_64 | Hovedpakkebrønn (OSS)
i | gfxboot-branding-openSUSE | package | 42.1-6.2        | noarch | Hovedpakkebrønn (OSS)
i | grub2                     | package | 2.02~beta2-68.2 | x86_64 | Hovedpakkebrønn (OSS)
i | grub2-i386-pc             | package | 2.02~beta2-68.2 | x86_64 | Hovedpakkebrønn (OSS)
i | grub2-x86_64-efi          | package | 2.02~beta2-68.2 | x86_64 | Hovedpakkebrønn (OSS)
i | perl-Bootloader           | package | 0.844-1.1       | x86_64 | Hovedpakkebrønn (OSS)
i | perl-Bootloader-YAML      | package | 0.844-1.1       | x86_64 | Hovedpakkebrønn (OSS)
i | yast2-bootloader          | package | 3.1.159-1.1     | x86_64 | Hovedpakkebrønn (OSS)

# zypper info yast2-bootloader
Loading repository data...
Reading installed packages...

Information for package yast2-bootloader:
-----------------------------------------
Repository: Hovedpakkebrønn (OSS)
Name: yast2-bootloader
Version: 3.1.159-1.1
Arch: x86_64
Vendor: openSUSE
Installed: Yes
Status: up-to-date
Installed Size: 337.3 KiB
Summary: YaST2 - Bootloader Configuration
Description:
  This package contains the YaST2 component for bootloader configuration.

Erfaren
Brukerens avatar
medlem i 198 måneder
 

Re: xen bootloader

Innleggav lmh1 » tir 24.11.2015 14:56

Fordi, etter jeg reinstallerte windows 10 på nytt, har det blitt 2 partisjoner med 2 oppstartlaster, så det er en ekstra for mye windows oppstartmeny.

YaST2 > Oppstartlaster (konfigurator) for SLE-11

Før mener jeg har klart å installere dette så det er veldig enkelt GUI å fjerne oppstartenhet fra opensuse uten å måtte bruke terminal, men finner ikke lengere ut hvordan det løses.

https://en.opensuse.org/SDB:AMD_fglrx

Har du greie på om det finnes nyere drivere for AMD skjermkort?
For er usikker på om det har skjedd endringer for linux og drivere, AMD har kommet med nye drivere for windows, særlig med tanke på støtte AMD FreeSync og andre ting:

http://support.amd.com/en-us/kb-articles/Pages/latest-linux-beta-driver.aspx er det jeg finner her.
medlem i 150 måneder
 


Returner til Annen programvare / Spill



Hvem er i Forumene

Registrerte brukere: Google [Bot]