OpenSUSE 11.1 og Flash 10

Re: OpenSUSE 11.1 og Flash 10

Innleggav marxleni » tor 21.05.2009 19:54

"Får du noen feilmeldinger når du kjører konk i en terminal?"

Skriver "konk" i terminalen, men får følgende:
command not found
Det samme om jeg kjører i root

"Er flash listet opp i about:plugins?"
Hvor mener du! På Norsk, jeg har konqueror på norsk.

Brukerens avatar
medlem i 216 måneder
 

Re: OpenSUSE 11.1 og Flash 10

Innleggav Iznogood » tor 21.05.2009 20:00

konk var en forkortelse for konqueror som jeg går ut i fra starter programmet

about:plugins skriver du i adresselinja til konqueror, så burde du få opp en side som viser alle "installerte" plugins

Brukerens avatar
medlem i 205 måneder
 

Re: OpenSUSE 11.1 og Flash 10

Innleggav marxleni » tor 21.05.2009 20:12

Da fikk jeg frem dette i lista:

Tilleggsmodul Beskrivelse Fil Type
RealPlayer RealPlayer LiveConnect-Enabled Plug-In G2 libkmplayerpart.so
audio/x-pn-realaudio - Real Audio Stream (rm)
audio/x-pn-realaudio-plugin - RealPlayer Plug-in (rpm,rm,ram)
Windows Media Player Plugin Windows Media Player Plug-in libkmplayerpart.so
application/x-mplayer2 - Windows Media Player (wmp)
audio/x-ms-wma - Windows Media Audio (wma)
video/x-ms-asf - Media Files (asx,asf)
video/x-ms-asf-plugin - Media Files (*)
video/x-ms-wmv - Windows Media Video (wmv)
video/msvideo - AVI (avi,*)
video/x-ms-wmp - Windows Media (wmp,*)
video/x-ms-wvx - Windows Media (wvx,*)
audio/x-ms-wax - Windows Media (wax,*)
application/x-drm-v2 - Windows Media (asx,*)
audio/wav - Microsoft wave file (wav,*)
audio/x-wav - Microsoft wave file (wav,*)
video/x-ms-wm - Media Files (wm,*)
QuickTime Plug-in QuickTime Movie libkmplayerpart.so
video/quicktime - QuickTime (mov,qt)
Shockwave Flash Shockwave Flash 9.0 r64 libkmplayerpart.so
application/x-shockwave-flash - Shockwave Flash (swf)
FutureSplash Player FutureSplash Player 9.0 r64 libkmplayerpart.so
application/futuresplash - FutureSplash Player (spl)
Helix DNA Plugin%3A RealPlayer G2 Plug-In Compatible Helix DNA Plugin: RealPlayer G2 Plug-In Compatible version 0.4.0.626 built with gcc 3.3.3 on Jul 26 2007 nphelix.so
audio/x-pn-realaudio-plugin - RealPlayer Plugin Metafile (rpm)
Java Plug-in Java Plug-in KJAS for Konqueror kjavaappletviewer.so
application/x-java-applet - Java Applet (class)
application/x-java-bean - JavaBeans (jar)


Mimetype Beskrivelse Endelser Tilleggsmodul
audio/x-pn-realaudio Real Audio Stream rm Installert
audio/x-pn-realaudio-plugin RealPlayer Plug-in rpm,rm,ram Installert
application/x-mplayer2 Windows Media Player wmp Installert
audio/x-ms-wma Windows Media Audio wma Installert
video/x-ms-asf Media Files asx,asf Installert
video/x-ms-asf-plugin Media Files * Installert
video/x-ms-wmv Windows Media Video wmv Installert
video/msvideo AVI avi,* Installert
video/x-ms-wmp Windows Media wmp,* Installert
video/x-ms-wvx Windows Media wvx,* Installert
audio/x-ms-wax Windows Media wax,* Installert
application/x-drm-v2 Windows Media asx,* Installert
audio/wav Microsoft wave file wav,* Installert
audio/x-wav Microsoft wave file wav,* Installert
video/x-ms-wm Media Files wm,* Installert
video/quicktime QuickTime mov,qt Installert
application/x-shockwave-flash Shockwave Flash swf Installert
application/futuresplash FutureSplash Player spl Installert
audio/x-pn-realaudio-plugin RealPlayer Plugin Metafile rpm Installert
application/x-java-applet Java Applet class Installert
application/x-java-bean JavaBeans jar Installert

Brukerens avatar
medlem i 216 måneder
 

Re: OpenSUSE 11.1 og Flash 10

Innleggav Iznogood » tor 21.05.2009 20:24

Shockwave Flash Shockwave Flash 9.0 r64 libkmplayerpart.so
application/x-shockwave-flash - Shockwave Flash (swf)

Ser ut som du har div flashstøtte installert, mulig det er det som "roter" det til for deg.

Slik som vi har gjort det nå så skal det bare virke.

ref link

http://ipen.blogsome.com/2009/03/31/qui ... konqueror/

Brukerens avatar
medlem i 205 måneder
 

Re: OpenSUSE 11.1 og Flash 10

Innleggav marxleni » tor 21.05.2009 21:00

Mulig dette går i opensuse 11.1 men ikke i opensuse 11.0 som jeg kjører, nei.

Fikk ryddet opp lite og da ser listen ut slik:

Tilleggsmodul Beskrivelse Fil Type
Shockwave Flash Shockwave Flash 9.0 r159 libflashplayer.so
application/x-shockwave-flash - Shockwave Flash (swf)
application/futuresplash - FutureSplash Player (spl)
Helix DNA Plugin%3A RealPlayer G2 Plug-In Compatible Helix DNA Plugin: RealPlayer G2 Plug-In Compatible version 0.4.0.626 built with gcc 3.3.3 on Jul 26 2007 nphelix.so
audio/x-pn-realaudio-plugin - RealPlayer Plugin Metafile (rpm)
Java Plug-in Java Plug-in KJAS for Konqueror kjavaappletviewer.so
application/x-java-applet - Java Applet (class)
application/x-java-bean - JavaBeans (jar)


Mimetype Beskrivelse Endelser Tilleggsmodul
application/x-shockwave-flash Shockwave Flash swf Installert
application/futuresplash FutureSplash Player spl Installert
audio/x-pn-realaudio-plugin RealPlayer Plugin Metafile rpm Installert
application/x-java-applet Java Applet class Installert
application/x-java-bean JavaBeans jar Installert


Og da kan jeg for eks se filmer på youtub,
men ikke ting som er beregnet på flash 10, som for eks:
http://www.screentoaster.com/

Når det gjelder opensuse 11.1 så fikk ikke jeg installert den, av den reelle årsak att opensuse denne gangen hadde valgt å bruke acpi on som standard.
Det går som sagt ikke å slaå denne av permanent, bare for å komme inn i selve installasjonen, men når den automatisk går ut i svart skjerm for å konfigurere maskinvaren igjen, så er acpi on igjen og man får bare kernel panic.

Jeg prøvde den siste mandriva, og i denne kunne man slå av acpi permanent, og jeg kom igjennom hele installasjonen, men her var det dessverre andre problem igjen, som jeg ikke skal komme inn på her. Men mulig var problemet att jeg valgte filsystem Ext4 istedenfor Ext3 når jeg satte opp harddisken i mandriva! for det gikk h sakte inn på skrivebordet, nei den fungerte ikke i det hele tatt. http://linux1.no/blogg/marxleni/3838/screentoaster

Brukerens avatar
medlem i 216 måneder
 

Forrige

Returner til OpenSUSE



Hvem er i Forumene

Registrerte brukere: Google [Bot]