Suse 11.2 M4 keyboard:no bug?

Suse 11.2 M4 keyboard:no bug?

Innleggav 5zl » man 03.08.2009 20:29

Har installert Suse 11.2 M4 Gnome live cd på en hdd parisjon.
Førsteinntrykket var meget positivt - tidligere erfaringer har vært
ymse -pakkebehandling etc.

Ser ut til å være en bug dog:
Keyboard er " låst" til us.

Yast grafisk - keyboard layout - kan ikke åpnes
.

I terminal - yast keyboard - vises "no" som valgt,men i test-boksen
kommer bare us-tegnene opp.

I xorg.conf er :
Section "InputDevice"
Option "XkbLayout" "no"

I en tidligere Suse var det jo slik at keyboard i xorg.conf måtte rettes
fra "us" til "no" etter installasjon, mener det var 10.1.?

Er det andre som har testet 11.2 M4 ?

Er ellers meget imponert over denne versjonen :-)

5zl

Edit:
Løsningen er:
System - Keyboard - Kweyboard Preferences - Layout:
Add: Norwegian
Delete: US
Merk Norwegian default.

5zl
medlem i 158 måneder
 

Re: Suse 11.2 M4 keyboard:no bug?

Innleggav terjejh » tor 13.08.2009 0:30

Det synes å være en XKB config feil som oppstår i noen tilfeller. På 11.2 M5 som jeg kjører, fungerte Norsk tastatur direkte fra installasjonen på min nye bærbare, mens jeg måtte legge til Norsk/Norway for tastaturet på min gamle stasjonære. http://linux1.no/blogg/terjejh/3947/opensuse-112-m5

Jeg synes det er enklest å finne fram til tastaturoppsett på Gnome fra Datamaskin-menyens mindre omfattende Kontrollsenter>Maskinvare>Tastatur>Utforming
Her sto riktignok "no-latin1" fra før på min stasjonære, ingen forvalgt US, men det var ikke nok. Etter at Norsk/Norway er valgt og satt som forvalg, blir no-latin1 lagt til automatisk etterpå).

Erfaren
Brukerens avatar
medlem i 198 måneder
 


Returner til OpenSUSE



Hvem er i Forumene

Registrerte brukere: Google [Bot]