Installere flash i M8 11.2

Installere flash i M8 11.2

Innleggav dajomu » man 05.10.2009 18:23

Jeg forsoekte aa installere flash i 11.2, men fikk denne feilmeldingen. Noen som ser problemet og loesningen_

Software installation
The installation has failed. For more information, see the log file at /var/log/YaST2/y2log. Failure stage was: Adding Repositories
Error Message
An error occurred while attempting to subscribe to the required repositories. Review the yast2 logs for more information.
The following repositories could not be added
http://download.opensuse.org/repositori ... /standard/

Brukerens avatar
medlem i 206 måneder
 

Re: Installere flash i M8 11.2

Innleggav terjejh » man 05.10.2009 23:54

Ikke legg til Factory non-oss, men 11.2 M8 non-oss repoet. Hvis du også hadde lastet ned M8 non-oss CDen og installert den som et tilleggsprodukt, ville du fått repoet installert med det samme (eller om du som meg hadde hatt non-oss flash installert før oppgraderingen).

Non-oss programarkivet legges til som vist på følgende skjermbilde, her med YaST pakkebehandleren > Configuration > Repositories. Etterpå kan du søke på 'flash' med i pakkebehandleren og installere pakken. (Det er også flere måter å legge til repoet eller installere flash-pakken):
Bilde

Erfaren
Brukerens avatar
medlem i 198 måneder
 

Re: Installere flash i M8 11.2

Innleggav dajomu » tir 06.10.2009 19:19

Hei..

Takk for hjelpen... Vet du kanskje hvordan jeg installerer støtte for divx, mp3, etc.? alt som kommer under restricted formats?

Brukerens avatar
medlem i 206 måneder
 

Re: Installere flash i M8 11.2

Innleggav terjejh » tir 06.10.2009 21:12

Alt er ikke kommet for 11.2 ennå. Men det går jo an å prøve om Community installasjonen av restricted format for 11.1 fungerer også for 11.2:
http://opensuse-community.org/Restricted_Formats/11.1
Generelt:
http://en.opensuse.org/Restricted_Formats

Edit
Du vil sikkert merke at 1-click installasjonen for 11.1 ikke fungerer for 11.2, heller ikke manuelt med zypper.

Midlertidig workaround:
Det er likevel mulig å få lagt til de to 11.1 repoene nevnt i zypper kommandolinjene med YaST pakkebehandleren, etter samme prinsipp som i mitt forrige svar.
Bilde
Bilde

Deretter er det mulig å søke å få installert første halvpart av pakkene nevnt i zypper kommandoen (andre halvpart får versjonskonflikt).
    ffmpeg
    gstreamer-fluendo-mp3
    kde4-k3b-codecs
    libdvdcss

Hvor godt dette virker eller ikke aner jeg ikke.

Erfaren
Brukerens avatar
medlem i 198 måneder
 


Returner til OpenSUSE



Hvem er i Forumene

Registrerte brukere: Google [Bot]