Adobe Reader 9.3.1

Adobe Reader 9.3.1

Innleggav Philip67 » man 01.03.2010 13:54

Hei.
Hvordan kan jeg installere Adobe Reader 9.3.1(Bin) ?
Takk for hjelpen

http://get.adobe.com/reader/

Brukerens avatar
medlem i 151 måneder
 

Re: Adobe Reader 9.3.1

Innleggav KMJ » man 01.03.2010 14:15

Du kan, men bør ikke gjøre det. Om du absolut vil instalere en versjon lastet direkte ned fra Adobe, installer .rpm versjonen.

Det du bør gjøre er å åpne Yast og installere derfra.
Eller via CLI, med sudo zypper install acroread

Er du nybegynner på Suse, er det 3 ting som gjelder Yast, Yast og Yast.

Og skulle en mot formodning ikke finne de applikasjonene man trenger der, så prøv
http://software.opensuse.org/search


Men hva skal du egentlig med Adobe Reader, trenger du virkelig den når du har Okular?

Erfaren
medlem i 201 måneder
 

Re: Adobe Reader 9.3.1

Innleggav Philip67 » man 01.03.2010 15:26

Før jeg stiller sporsmålen min her, prøvde jeg å installere den fra yast og suse.org men fant ikke den der.

Brukerens avatar
medlem i 151 måneder
 

Re: Adobe Reader 9.3.1

Innleggav KMJ » man 01.03.2010 15:44

Du må ha non-oss repositoriet aktivert om du skal finne den i Yast.(Tror det er default ved installasjon). Eller med zypper.

http://software.opensuse.org/search kommer det opp 2 alternativer når du søker på acroread.

Erfaren
medlem i 201 måneder
 

Re: Adobe Reader 9.3.1

Innleggav terjejh » man 01.03.2010 16:49

I tillegg til det KMJ riktig sier, finnes det nå et nytt alternativ, online pakkesøk og installasjon med YaST webpin:
    YaST>Programvare>Pakkesøk (webpin)
Dette verktøyet installeres ikke standard i 11.2 (ennå, tror jeg).
Derfor må først pakken yast2-packager-webpin installeres med YaST pakkebehandleren.

Slik søkte jeg opp og installerte Acroread 9.3 på 11.2:

Bilde

Erfaren
Brukerens avatar
medlem i 198 måneder
 


Returner til OpenSUSE



Hvem er i Forumene

Registrerte brukere: Google [Bot]