Feil når jeg kjører update F11

Feil når jeg kjører update F11

Innleggav Raven80 » ons 08.07.2009 10:27

Feil med transakjon

An unspecified transaction error has occurred.
More information is availble in detailed report.

Uløst avhengighet: libpurple = 2.5.8-1.fc11 trengs av pakke pidgin-2.5.8-1.fc11.i586 (updates) : Suksess - transaksjonen er tom


Noen som vet hvor feilen ligger?
medlem i 181 måneder
 

Re: Feil når jeg kjører update F11

Innleggav Raven80 » fre 24.07.2009 10:31

Hei.

Slitter med å få kjørt update av systemet. Får opp når jeg kjører update.


Løsing av avhengigheter feilet

A package could not be found that allow the action to complete

Uløst avhengighet: system-release >= 11.90 trengs av pakke rpmfusion-nonfree-release-11.90-1.noarch (rpmfusion-nonfree-rawhide)
Uløst avhengighet: system-release >= 11.90 trengs av pakke rpmfusion-free-release-11.90-1.noarch (rpmfusion-free-rawhide)

hvordan får jeg fikset dette, noen vet?
medlem i 181 måneder
 

Re: Feil når jeg kjører update F11

Innleggav terjejh » fre 24.07.2009 11:14

Generelt: Hvis ikke oppdateringssystemet automatisk finner og legger til nødvendige, avhengige pakker fra tilgjengelige repoer, må du selv sørge for å finne disse for din plattform og installere dem først, eks.
libpurple-2.5.8-1.fc10 RPM for i386
http://209.85.135.132/search?q=cache:Rr ... =firefox-a

Den siste feilmeldingen kan tyde på at at du prøver å installere en pakke for en nyere system release enn den du har?
Hvilken distro versjon har du, Fedora < 11.9?

Erfaren
Brukerens avatar
medlem i 196 måneder
 


Returner til Fedora



Hvem er i Forumene

Registrerte brukere: Google [Bot]