//]]>-->

Lyden hakker i kde og man kan ikke logge ut av opensuse 11.3

Lyden hakker i kde og man kan ikke logge ut av opensuse 11.3

Innleggav marxleni » tir 20.07.2010 12:38

Jeg installerte opensuse 11.3 og er sterk positivt overasket, men jeg har ett, mulig to problem! For det første som oppsto, var att det ikke alltid er/var mulig å logge ut, det skjer simpelthen ikke noe. Etter en stund så begynte lyden å hakke i vei når jeg forsøkte å logge ut, og lyden hakker også når jeg logger inn.

Hva er det som egentlig skjer her! :rolls eyes:
Er det noen andre som har samme problem!

Brukerens avatar
medlem i 181 måneder
 

Re: Lyden hakker i kde og man kan ikke logge ut av opensuse 11.3

Innleggav viking60 » ons 21.07.2010 3:08

Antagelig har du testet lyden med Bob Dylan :-D

Brukerens avatar
medlem i 123 måneder
 

Re: Lyden hakker i kde og man kan ikke logge ut av opensuse 11.3

Innleggav marxleni » ons 21.07.2010 7:25

Det er vel heller det at jeg testet lyden med kde :-D
Nei, man må likevel ha noe stabilt som basis, det er derfor jeg kjører Gnome i mandriva på basisharddisk. ;) Det er greit å teste, men da må man antigen ha en greit backup eller en ekstra harddisk slik som jeg har, slik at man ikke mister/ødlegger det beste man har :-)

Brukerens avatar
medlem i 181 måneder
 

Re: Lyden hakker i kde og man kan ikke logge ut av opensuse 11.3

Innleggav omaha » ons 21.07.2010 12:36

Eneste lydproblemet jeg kjenner til mht KDE (Qt) er at det er flere backends til phonon:
-phonon Mplayer
-Phonon Xine
-Phonon VLC

Kjører man feil backend - eller mangler "rett" codek får null lyd evt hakking. Det er variasjon mellom distroer mht hvilke codeks som følger med pga lisens/patent-issues.

Det ble nylig sluppet en ny versjon av Phonon VLC. Opensuse kan ikke slippe denne med alle "vanlige" codeks på buildservice pga lisens/patent-issues, så phonon backends i Opensuse er strippet for en del ufrie codeks. Av samme årsak ligger det ikke VLC i opensuse repo - den ligger i Packman repo.
medlem i 152 måneder
 

Re: Lyden hakker i kde og man kan ikke logge ut av opensuse 11.3

Innleggav marxleni » ons 21.07.2010 12:55

Ikke for å være ufin her, men jeg tror du skal lese en gang til:

Jeg installerte opensuse 11.3 og er sterk positivt overasket, men jeg har ett, mulig to problem! For det første som oppsto, var att det ikke alltid er/var mulig å logge ut, det skjer simpelthen ikke noe. Etter en stund så begynte lyden å hakke i vei når jeg forsøkte å logge ut, og lyden hakker også når jeg logger inn.

Når denne hakk i plata lyden kommer man logger inn eller ut, så kan man glemme å logge ut eller starte maskinen på nytt, det er ingenting som reagerer når man forsøker dette. man må bruke restartknappen på toweret.
Dette problemet kommer å går.

Brukerens avatar
medlem i 181 måneder
 

Re: Lyden hakker i kde og man kan ikke logge ut av opensuse 11.3

Innleggav Tertitten » ons 21.07.2010 13:33

Som omaha forsøkte å tipse om, sjekk phonon backend, phonon gstreamer er det som gnome distribusjoner ofte bruker, mens nyere KDE dists bruker ofte xine phonon backend
Ergo prøv med gstreamer backend istedenfor xine!

Brukerens avatar
medlem i 120 måneder
 

Re: Lyden hakker i kde og man kan ikke logge ut av opensuse 11.3

Innleggav marxleni » ons 21.07.2010 19:38

Takk for opplysningen.

Brukerens avatar
medlem i 181 måneder
 

Re: Lyden hakker i kde og man kan ikke logge ut av opensuse 11.3

Innleggav KMJ » ons 21.07.2010 20:32

marxleni skrev:Ikke for å være ufin her, men jeg tror du skal lese en gang til:

Når denne hakk i plata lyden kommer man logger inn eller ut, så kan man glemme å logge ut eller starte maskinen på nytt, det er ingenting som reagerer når man forsøker dette. man må bruke restartknappen på toweret.

Når du forklarer på den måten, høres det slettes ikke ut som et lyd problem.

Det høres mer ut som en "prosess" som løper løpsk, og at det ikke blir CPU igjen til lyd. Da får du typisk slik hakking. Siden ting henger seg så realt opp, vil jeg tro feilen er i noe med høy prioritet. Som for eksempel X eller en kjerne driver. Siden det virker å ha sammenheng med logout, vil jeg gjette på noe ACPI relatert. Sjekk BIOS settinger og kanskje prøv uten.

Erfaren
medlem i 167 måneder
 


Returner til KDE



Hvem er i Forumene

Registrerte brukere: Google [Bot]