//]]>-->

Gnome 3.6 Controlcenter på AMD/ATI

Gnome 3.6 Controlcenter på AMD/ATI

Innleggav terjejh » fre 26.10.2012 22:59

Jeg har oppgradert til og kjørt Gnome 3.6 en tid på tre maskiner med openSUSE 12.2. Gnome 3.6.1 inklusive gnome-control-center virker bra på mine to Intel Xeon maskiner med Nvidia grafikk.

Bilde

Derimot fungerer ikke gnome-control-center på min AMD/ATI baserte maskin. Kontrollsenter vinduet fryser og ingen av verktøyene fungerer, og vinduet må tvinges til å avslutte.

Lurer på om andre her har prøvd dette på AMD/ATI og om det er observert lignende problemer?

Her er feilmeldingen som kommer under oppstarten av gnome-control-center i et terminalvindu:
Kode: Merk alt
terje@linux-bl55:~> gnome-shell --version
GNOME Shell 3.6.1
terje@linux-bl55:~> gnome-control-center

(gnome-control-center:3298): GLib-GObject-WARNING **: cannot register existing type `GstFormat'

(gnome-control-center:3298): GLib-CRITICAL **: g_once_init_leave: assertion `result != 0' failed

(gnome-control-center:3298): GLib-GObject-WARNING **: cannot retrieve class for invalid (unclassed) type `<invalid>'

(gnome-control-center:3298): GLib-GObject-WARNING **: cannot register existing type `GstQuery'

(gnome-control-center:3298): GLib-CRITICAL **: g_once_init_leave: assertion `result != 0' failed

(gnome-control-center:3298): GLib-GObject-WARNING **: cannot retrieve class for invalid (unclassed) type `<invalid>'

(gnome-control-center:3298): GLib-GObject-WARNING **: cannot register existing type `GstObject'

(gnome-control-center:3298): GLib-CRITICAL **: g_once_init_leave: assertion `result != 0' failed

(gnome-control-center:3298): GLib-GObject-WARNING **: cannot retrieve class for invalid (unclassed) type `<invalid>'
Killed

Erfaren
Brukerens avatar
medlem i 162 måneder
 

Returner til GNOME



Hvem er i Forumene

Registrerte brukere: Google [Bot]